Le forum sur les armes à air et .22
Bienvenue sur Airguns ... N'hésitez pas à vous inscrire pour participer à notre communauté et notre convivialité entre tout le monde !
Le forum sur les armes à air et .22

Vous êtes sur le forum référence francophone sur le tir de loisir aux armes à air et .22
 
AccueilAccueil  PortailPortail  RechercherRechercher  S'enregistrerS'enregistrer  Sujets RécentsSujets Récents  Connexion  Carte des membres  ARprotechARprotech  B.A.R. (BlackPool Air Rifles)  ATAPATAP  Armurerie Meyson  
Bienvenue sur AIRGUNS le forum référence en termes de tir de loisir aux armes à air et .22LR
Le Deal du moment :
Clé licence Windows 10 professionnel 32/64 bits ...
Voir le deal
12.90 €
Le Deal du moment : -37%
Promo rare sur le Casque sans fil Sony WH-1000XM3
Voir le deal
238 €

 

 PP700SA - Pb plombs "ne volent pas droits" - Résolu

Aller en bas 
AuteurMessage
varadero91
Pilier
Pilier
varadero91

Masculin
Taureau Singe
Nombre de messages : 2938
Age : 51
Localisation : Marcoussis (91)
Date d'inscription : 04/04/2015

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyDim 10 Nov 2019 - 19:41

Bonsoir à tous,

Depuis peu, je rencontre un gros souci de précision avec mon pistolet. Ce que je constate c'est qu'à
15yds, les plombs n'arrivent pas droits (trou ovale et trace des rayures sur la jupe sur un bord du trou).
Le phénomène est très amplifié avec le montage d'un silencieux (Huggett ou HW) et se constate dés 3-4 m.

J'ai pu vérifier que les silencieux sont hors de cause sur ma S400.

Ce que j'ai constaté c'est qu'en desserrant le ressort de marteau au max, la puissance ne descend pas/plus* en
dessous de 10j. Et si je mets un peu de tension de marteau, la puissance descend à tous les plombs
à partir de 150b.

* lors de la réception du pistolet, je l'ai descendu à 6J, bien suffisant pour du carton à 15yds.

Je m'oriente vers un pb de déréglage/pb du régulateur mais pas moyen d'y mettre une clé hex de 2, 3 ou 4 mm.

Est-ce que qqun connait la taille de la clé nécessaire à cet endroit ?
Est-ce que qqun a déjà rencontré le souci ?

Je suis preneurs de tous vos bons conseils, merci d'avance thumleft


Dernière édition par varadero91 le Dim 15 Mar 2020 - 19:06, édité 1 fois (Raison : Le pb n'était pas le régulateur. Voir mon message du 15/3/20.)
Revenir en haut Aller en bas
https://www.youtube.com/channel/UC_b_GrT6mGwU5rwmYq7JLKQ
rick dangerous
Pilier
Pilier
rick dangerous

Masculin
Verseau Rat
Nombre de messages : 3072
Age : 48
Localisation : FR 05
Date d'inscription : 31/01/2016

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyDim 10 Nov 2019 - 19:45

sur les crosman, les vis sont en pouces.

clefs alen comprises...
Revenir en haut Aller en bas
varadero91
Pilier
Pilier
varadero91

Masculin
Taureau Singe
Nombre de messages : 2938
Age : 51
Localisation : Marcoussis (91)
Date d'inscription : 04/04/2015

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyDim 10 Nov 2019 - 20:55

rick dangerous a écrit:
sur les crosman, les vis sont en pouces.

clefs alen comprises...

Ce serait du vice juste pour celle-là ....
Revenir en haut Aller en bas
https://www.youtube.com/channel/UC_b_GrT6mGwU5rwmYq7JLKQ
rick dangerous
Pilier
Pilier
rick dangerous

Masculin
Verseau Rat
Nombre de messages : 3072
Age : 48
Localisation : FR 05
Date d'inscription : 31/01/2016

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyDim 10 Nov 2019 - 21:13

je blaguais smil 85
il n'y a que du métrique alen sur les artemis.

par contre, certaines vis sont "bloquées" avec une sorte de cire, qui empêche de facto de rentrer la clef pour tourner.
je la dégage avec un micro tournevis plat de 0.8mm, d'habitude. ensuite la clef alen peut y accéder.
Revenir en haut Aller en bas
varadero91
Pilier
Pilier
varadero91

Masculin
Taureau Singe
Nombre de messages : 2938
Age : 51
Localisation : Marcoussis (91)
Date d'inscription : 04/04/2015

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyDim 10 Nov 2019 - 21:33

rick dangerous a écrit:
je blaguais smil 85
il n'y a que du métrique alen sur les artemis.

par contre, certaines vis sont "bloquées" avec une sorte de cire, qui empêche de facto de rentrer la clef pour tourner.
je la dégage avec un micro tournevis plat de 0.8mm, d'habitude. ensuite la clef alen peut y accéder.

Et moi comme un couillon, je cours ..... PP700SA - Pb plombs "ne volent pas droits" - Résolu Beerchug


J'ai bien essayé de zieuter je ne vois rien qui semble boucher l'empreinte. Ça pourrait être du 3.5 ?
Revenir en haut Aller en bas
https://www.youtube.com/channel/UC_b_GrT6mGwU5rwmYq7JLKQ
J1
Pilier
Pilier
J1

Masculin
Scorpion Cochon
Nombre de messages : 7862
Age : 36
Localisation : falaise
Date d'inscription : 11/06/2016

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyDim 10 Nov 2019 - 21:50

Je crois que oui. De memoire, moi aussi j'ai du aller chercher mes fonds de tiroir une fois pour trouver la bonne clé 6 pans.
Revenir en haut Aller en bas
monstro90
Habitué Des Lieux
Habitué Des Lieux
monstro90

Masculin
Vierge Coq
Nombre de messages : 372
Age : 50
Localisation : NANTES 44
Date d'inscription : 28/07/2019

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyDim 10 Nov 2019 - 22:08

sinon tu lime une clé de 4 jusqu'à atteindre la bonne taille
Revenir en haut Aller en bas
varadero91
Pilier
Pilier
varadero91

Masculin
Taureau Singe
Nombre de messages : 2938
Age : 51
Localisation : Marcoussis (91)
Date d'inscription : 04/04/2015

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyDim 10 Nov 2019 - 22:24

J1 a écrit:
Je crois que oui. De memoire, moi aussi j'ai du aller chercher mes fonds de tiroir une fois pour trouver la bonne clé 6 pans.

thumright

monstro90 a écrit:
sinon tu lime une clé de 4 jusqu'à atteindre la bonne taille

Dans d'autres circonstances et facilité d'accès de la tête de vis, c'est ce que j'aurais fait.
Mais là je préfère partir sur une clé neuve.
Revenir en haut Aller en bas
https://www.youtube.com/channel/UC_b_GrT6mGwU5rwmYq7JLKQ
varadero91
Pilier
Pilier
varadero91

Masculin
Taureau Singe
Nombre de messages : 2938
Age : 51
Localisation : Marcoussis (91)
Date d'inscription : 04/04/2015

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyMer 13 Nov 2019 - 19:33

Je me suis bricolé un dispositif pour vider le réservoir sans tirer. Ça a bien fonctionné
jusqu'à 50b et l'air s'est arrêté de sortir. Je dois finir en tir à blanc (j'ai pas l'outil pour
desserrer le mano) ce qui semble fonctionner. Bizarre ...
Pourquoi ? je pense que les vibrations de l'impact sur la valve se répercute dans le régulateur.
Mes soupçons de pb de régulateur semblent se confirmer.

Affaire à suivre.
Revenir en haut Aller en bas
https://www.youtube.com/channel/UC_b_GrT6mGwU5rwmYq7JLKQ
varadero91
Pilier
Pilier
varadero91

Masculin
Taureau Singe
Nombre de messages : 2938
Age : 51
Localisation : Marcoussis (91)
Date d'inscription : 04/04/2015

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyJeu 14 Nov 2019 - 18:54

On continue.

Ce soir démontage du réservoir et du régulateur.

La "vis" qui met en pression les rondelles est bien en 4mm* mais était complètement desserrée smil 83
Du coup :
- nettoyage des pièces.
- graisse silicone sur les joints
- 1/2 tour de compression sur les rondelles à partir du contact.
- remontage
- gonflage
- essais fonctionnels.

J'ai pas disposé de plus de temps pour vraiment approfondir les tests mais les trous à 5m sont
bien ronds.

J'ai testé aussi une vidange complète et il s'est vidé complètement cette fois.

Conclusion : c'est mieux mais à confirmer par les essais et réglages.

Ce qui me chiffonne c'est de savoir à quelle pression est réglé le régulateur ? Si vous avez des
infos à ce sujet je suis preneur thumleft
Revenir en haut Aller en bas
https://www.youtube.com/channel/UC_b_GrT6mGwU5rwmYq7JLKQ
varadero91
Pilier
Pilier
varadero91

Masculin
Taureau Singe
Nombre de messages : 2938
Age : 51
Localisation : Marcoussis (91)
Date d'inscription : 04/04/2015

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyVen 15 Nov 2019 - 19:40

varadero91 a écrit:
...

Ce qui me chiffonne c'est de savoir à quelle pression est réglé le régulateur ? ...

J'ai la réponse (je crois) à ma question. La pression de réglage du régulateur est celle qui est indiquée
par le mano dès que la vitesse diminue à chaque plomb.

Avec mon réglage d'hier, 1/2 tour de compression, j'obtenais 80b et env. 230m/s .
Donc j'ai voulu réduire d'un "poil" (1/8tr) et j'ai obtenu 12 m/s PP700SA - Pb plombs "ne volent pas droits" - Résolu Bigcry
J'ai donc resserré d'1/16tr et j'ai obtenu 210 m/s.
Avec le réglage du ressort du marteau je suis maintenant à 190m/s. PP700SA - Pb plombs "ne volent pas droits" - Résolu Banana_s

La régularité semble bonne -3 m/s d'écart / 10 plombs) mais à contrôler sur toute la plage.

A voir aussi si les plombs "volent droit".

La suite au prochain numéro.
Revenir en haut Aller en bas
https://www.youtube.com/channel/UC_b_GrT6mGwU5rwmYq7JLKQ
varadero91
Pilier
Pilier
varadero91

Masculin
Taureau Singe
Nombre de messages : 2938
Age : 51
Localisation : Marcoussis (91)
Date d'inscription : 04/04/2015

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyDim 15 Mar 2020 - 19:44

Suite et fin.

Pour plus de clarté et parce que j'ai solutionné le problème de plombs qui "ne volent pas droits",
j'ai donc éditer le titre dans ce sens.

J'ai fini par identifier de façon formelle le pb. Le "coupable" était l'adaptateur "trrobb".
Notez bien que je ne dis pas qu'ils sont tous comme ça mais celui que j'ai eu était bien le pb. J'ai essayé de
savoir d'où ça pouvait venir mais sans moyens de mesure réellement fiable je n'ai pas
su trouver pourquoi. Défaut d'usinage (concentricité, design, ...)

Dans ma recherche de soluce, je suis tomber par hasard sur celui-là chez Ali.
Le pb c'est que le diamètre intérieur est 11.1mm et pas 10 comme le dia. du canon.
L'autre pb était de comment le serrer sans abimer le filetage en bout de canon avec les 2 vis BTR.
Un autre pb était aussi que le PP700SA est équipé d'un sur-canon/shroud (148g). Comment supprimer
cette pièce sans laisser le canon flottant avec tout le poids du silencieux en porte-à-faux complet.

Donc les soluces que j'ai adoptées (après essais) sont :
- coupe et récupération la partie de l'adaptateur qui comporte le filetage pour montage sur le canon.
A noter que cette partie fait 10mm de dia. comme le canon.
- impression 3D d'un manchon en PLA de De11.1xDi10xL33.
- impression 3D d'un barel-band
(j'ai les 2 fichiers .stl si ça vous intéresse)

Voilà donc ce que ça donne en image :

Sans silencieux.
Poids = 1051g (dont 111g de rdt)
Centre de gravité au niveau de la bague noire entre le réservoir et la pièce alu.
PP700SA - Pb plombs "ne volent pas droits" - Résolu 20200310

Avec silencieux (Huggett/belita)
Poids = 1149g
Centre de gravité décalé de 2.5cm vers l'avant
PP700SA - Pb plombs "ne volent pas droits" - Résolu 20200311

Dans ces 2 config, j'obtiens des trous bien découpés et sans trace de jupe (rayure) sur un secteur
de trou. Je n'ai pas remarqué la nécessité de faire des corrections entres les deux config.

Résolu. Affaire suivante !
Revenir en haut Aller en bas
https://www.youtube.com/channel/UC_b_GrT6mGwU5rwmYq7JLKQ
tny
Vieil Habitué
Vieil Habitué
tny

Masculin
Bélier Dragon
Nombre de messages : 650
Age : 32
Localisation : saint maximin
Date d'inscription : 12/01/2008

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyMer 18 Mar 2020 - 0:35

salut varadero, même problème que toi cet adaptateur que mon pp700.

Une vrai merde.

Perso j ai enlevé le surcanon, je le laisse flottant + adaptateur silencieux de s400
Revenir en haut Aller en bas
T.I.R.
Pilier
Pilier
T.I.R.

Masculin
Gémeaux Chèvre
Nombre de messages : 3724
Age : 64
Localisation : Dans le champ , celà dépend aussi du temps .
Date d'inscription : 24/04/2018

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyMer 18 Mar 2020 - 4:56

- Bon ben , bien joué , compère varadero !!   PP700SA - Pb plombs "ne volent pas droits" - Résolu Banana_s

- PP700SA - Pb plombs "ne volent pas droits" - Résolu 1459048034
Revenir en haut Aller en bas
varadero91
Pilier
Pilier
varadero91

Masculin
Taureau Singe
Nombre de messages : 2938
Age : 51
Localisation : Marcoussis (91)
Date d'inscription : 04/04/2015

PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu EmptyMer 18 Mar 2020 - 9:17

tny a écrit:
salut varadero, même problème que toi cet adaptateur que mon pp700.

Une vrai merde.

Perso j ai enlevé le surcanon, je le laisse flottant + adaptateur silencieux de s400


OUI effectivement il semblerait que ce soit congénitale ce souci. Et je ne vois vraiment pas pourquoi.
Ça doit se jouer à peu de choses mais suffisamment pour nuire au vol et la précision.

J'avais vu ta soluce mais vu le poids du silencieux HW ou Belita, je ne me vois pas trop le
laisser dans cette config. D'autant plus que dans cette config, ça m'obligeait de serrer
le canon dans le boitier et il arrivait trop près du port de chargement au pt de presque toucher
"l'obturateur".
Je suis donc parti sur cette option barel-band.

T.I.R. a écrit:
- Bon ben , bien joué , compère varadero !!   PP700SA - Pb plombs "ne volent pas droits" - Résolu Banana_s

- PP700SA - Pb plombs "ne volent pas droits" - Résolu 1459048034

PP700SA - Pb plombs "ne volent pas droits" - Résolu Smilejap
Revenir en haut Aller en bas
https://www.youtube.com/channel/UC_b_GrT6mGwU5rwmYq7JLKQ
Contenu sponsorisé




PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty
MessageSujet: Re: PP700SA - Pb plombs "ne volent pas droits" - Résolu   PP700SA - Pb plombs "ne volent pas droits" - Résolu Empty

Revenir en haut Aller en bas
 
PP700SA - Pb plombs "ne volent pas droits" - Résolu
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum sur les armes à air et .22 :: Les pistolets :: Les pistolets à air comprimé (PCP et piston/ressort)-
Sauter vers: